WordPress.org

Ready to get started?Download WordPress

Forums

Second wordpress installation, cannot get to the admin log in! (5 posts)

  1. Quicknote
    Member
    Posted 2 years ago #

    Hey guys, this is probably something relatively simple to sort out, but I can't figure it out for the life me.

    I just installed a second wordpress instance, database all set up fine and all that jazz.

    When I try to access the login page (http://www.g-r-t.co.uk/landingpress/wp-admin/ or http://www.g-r-t.co.uk/landingpress/wp-login) it just takes me to my homepage.

    I can still log in to the first wordpress installation just fine, but the second it's as if it doesn't exist.

    Any help?

    - QN

  2. ChristiNi
    Member
    Posted 2 years ago #

    Hi Quicknote,

    It looks like you've copied over the files and database from g-r-t.co.uk to g-r-t.co.uk/landingpress. In the wp-config.php file or in the database for your second site, did you set the Site URL to http://www.g-r-t.co.uk/landingpress?

    I also noticed that http://www.g-r-t.co.uk/wp-admin/ doesn't bring up the WordPress log in page.

    Hope this helps!

  3. Quicknote
    Member
    Posted 2 years ago #

    Hi ChristiNi

    The other login page is at http://www.g-r-t.co.uk/press/wp-admin/ and is working.

    I used the wordpress installation feature via 123-reg.co.uk, so didn't copy it across directly myself, and when setting up I did set the site url to that, but I'll double check to see if it didn't work properly.

  4. Quicknote
    Member
    Posted 2 years ago #

    Ok, so checked the databse. The siteurl is set to what I wanted there, but wp-config has NO are saying DEFINE('WP_SITEURL.

    Could this be the problem?

  5. ChristiNi
    Member
    Posted 2 years ago #

    Hello again Quicknote,

    You should only need to set the WP_HOME and WP_SITEURL in the wp-config.php file if you want to override what's in the database for each of those fields.

    Double check your functions.php file as well to make sure the Site URL wasn't modified through the functions.php file.

    If all else fails, you may want to try setting those in your wp-config.php file to see if this resolves the issue.

    define('WP_HOME','http://g-r-t.co.uk/landingpress');
    define('WP_SITEURL','http://g-r-t.co.uk/landingpress');

    Hope this helps!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.