WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Second wordpress install shows text only (6 posts)

  1. fmbateman
    Member
    Posted 2 years ago #

    Hi!

    I have one blog running that works without any problems (wordpress is installed in the root directory of my server). I installed a second wordpress in the folder wordpress_ which is located in my root directory. I've set up my domain to point/route to this folder.

    I also checked the config.php for any errors - it's set up exactly like the config.php for the blog that works (except for the details on the new database).

    You can check out the blog that's not working at http://www.diefinanzplaner.at.

    I read a lot of posts from guys with similar problems but have not found a solution for my problem yet. Both wordpress installs are 1Click Installations. I'm guessing the problem has something to do with the wp install being in the subdirectory but I have no clue where the problem really is.

  2. govpatel
    Member
    Posted 2 years ago #

    If you can log in wordpress admin check the urls in Settings>>>General

  3. fmbateman
    Member
    Posted 2 years ago #

    Thanks for the help. Yeah I can login but then I simply get taken to the site - no dashboard/admin panel or anything. So I can't change any settings...

  4. govpatel
    Member
    Posted 2 years ago #

    If you do not have anything on 2nd wordpress try and reinstall from scratch.

  5. fmbateman
    Member
    Posted 2 years ago #

    I already did that :) This actually is the second (1-Click)install from scratch.

    Guess I will try installing it without the 1-Click Install if everything else fails.

  6. fmbateman
    Member
    Posted 2 years ago #

    Solved the problem :)
    (I routed the url to the wordpress directory before I changed the address in the settings... that's what not installing wordpress the last few years does to you lol).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.