WordPress.org

Ready to get started?Download WordPress

Forums

Second Step Freezes (16 posts)

  1. kckpers
    Member
    Posted 7 years ago #

    Hi All,

    just downloaded the program, have tried to install the program and get to the second step.

    It stays at:

    Second Step
    Now we’re going to create the database tables and fill them with some default data.

    It does not go any further.
    If you refresh the page it says everything has been set up, but I can not login into admin as I never received the password.

    How can I fix this???

  2. mathewb
    Member
    Posted 7 years ago #

    I get this same problem! Somebody help! :-p

  3. vmenge
    Member
    Posted 7 years ago #

    Same problem :/
    Can anyone help?

  4. yosemite
    Member
    Posted 7 years ago #

    What type of server? Does it meet the requirements? Did you create the database successfully?

  5. vmenge
    Member
    Posted 7 years ago #

    http://www.275mb.com is the server I use.
    It did meet the requirements last time I checked.
    The database was also created succesfully.
    What's wrong? :S

    Thanks (:

  6. kckpers
    Member
    Posted 7 years ago #

    datavise.com
    have a dedicated server everything should be correct
    when you refresh the page it says it was implemented correctly

  7. kckpers
    Member
    Posted 7 years ago #

    The install directory is:

    http://www.propertyrulz.com/newsblog/wp-admin/install.php

    says it is installed correctly

    appears to work as well??

    http://www.propertyrulz.com/newsblog/

    Any help appreciated as this is the third time I have tried this with the same problem

  8. yosemite
    Member
    Posted 7 years ago #

    I'm not getting it :-(

    How about this: Use the Lost Password link in the login?

  9. vmenge
    Member
    Posted 7 years ago #

    I try to use the lost password link, but I get no e-mail with password :/

  10. kckpers
    Member
    Posted 7 years ago #

    Similar prob, do not get an email, even though I entered the same email as the first step???

  11. vmenge
    Member
    Posted 7 years ago #

    Where are the administrators and moderators to help us out?

  12. kckpers
    Member
    Posted 7 years ago #

    Hopefully some one can help soon :(

  13. youragain
    Member
    Posted 7 years ago #

    i also get the fun "2nd step lockup"
    screenshot
    all the requirements for install based on the info at: wordpress.org/about/requirements are there. i went in and looked at the mysql database, and the database gets built - so i know that much.
    i tried to get my email pass sent to me, and get the no user in db response.
    i know our host is through expedient.net.

  14. yosemite
    Member
    Posted 7 years ago #

    Anyone try deleting everything, re-uploading and trying the install again?

  15. youragain
    Member
    Posted 7 years ago #

    unless the db isnt totally being created properly...

  16. kckpers
    Member
    Posted 7 years ago #

    Yes have reinstalled the program from scratch. Now up to 4 times, same error each time??

    Have basically given up and trying another program.

    Pitty as it looked and sounded good

Topic Closed

This topic has been closed to new replies.

About this Topic