WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] Second Issue: Update caused "Failed to Open" errors on site (7 posts)

  1. Emmageddon
    Member
    Posted 1 year ago #

    And the latest update gets worse - Within about five minutes I began to get server errors with my sites - including those on the same server but not using this plugin. Ihave now archived and deleted the plugin from my FTP - and guess what everything is working. This is not good and AGAIn an issue only brought about since the update.

    http://wordpress.org/extend/plugins/facebook/

  2. Emmageddon
    Member
    Posted 1 year ago #

    Problem has resolved itself.

  3. Emmageddon
    Member
    Posted 1 year ago #

    And here we go again. Having to upload an older version I have just to get this working properly again

    The only way I have been able to resolve this is to reinstall the previous version

  4. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please post the specific errors you see?

  5. Emmageddon
    Member
    Posted 1 year ago #

    As with my initial post, the plugin update within five minutes is causing my site to come to a grinding halt and any other of my subsites too.

    Btw not to be rude but I think the thread title explains when the site gets a failed to open, it's the server not coping and it happens every time I update it - as a result, and also because of the alignment issue I have had to go back to the previous edition of the plugin.

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

    Is there anything more to the errors, than "Failed to open"? The plugin's author is probably wondering if you have a PHP error. PHP errors provide more information than that.

  7. Emmageddon
    Member
    Posted 1 year ago #

    I'm not sure, all I know is once I upgraded to the new plugin, the sites slowed down continually contacting them when I tried to move to another page and then finally server not responding. Once that happened, the only solution was to revert back to the previous version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic