WordPress.org

Ready to get started?Download WordPress

Forums

zeeBusiness
[resolved] Second comment in thread is blocked out (5 posts)

  1. kimberlychapman
    Member
    Posted 1 year ago #

    Hi, we just set up this theme for my daughter's new science blog.

    As she's replying to comments this morning I noticed that her replies all have a red bar behind her name. I wasn't sure if that was highlighting her as the author or not so I had her and I post some test comments as well. It appears to only be on the second comment.

    The link is here: http://www.peowebster.com/mysci/2013/03/11/james-webb-space-telescope-and-space/

    I posted a screencap here: http://img.photobucket.com/albums/v423/kacee4/peoblogcommenterror_zpse41c5234.png

    How can I fix that bar on the second comment?

    Thanks!

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Do you have a section in the dashboard named, "Custom CSS", "Custom Styles" or "Jetpack", or are you using a Child Theme?

  3. kimberlychapman
    Member
    Posted 1 year ago #

    I am using Jetpack but have its comments thing disabled (it wasn't allowing comments with this theme). I'm not using a child theme and haven't done any editing to this theme at all, and I don't see "Custom CSS" or "Custom Styles" listed anywhere. The theme has options to customize but I haven't done any of them.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    In Jetpack's Custom CSS Manager section, enter this;

    .bypostauthor .fn {
     background: none;
    }
  5. kimberlychapman
    Member
    Posted 1 year ago #

    Woot, that worked, thanks so much! Truly appreciated, by my kiddo too. :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic