WordPress.org

Ready to get started?Download WordPress

Forums

Relevanssi - A Better Search
[resolved] Search terms erroneously returning zero posts (10 posts)

  1. csburdick
    Member
    Posted 1 year ago #

    When searching for terms that I know are present (looking for a certain article, for example,) Relevanssi will return no results when it shouldn't.

    For example, if you search my site Automoblog.net for "Egoista" (the new Lamborghini Concept, it comes back with "We're sorry, but no results were found."

    But here's an article about the Egoista: http://www.automoblog.net/2013/05/12/lamborghini-egoista/

    If you search "Lamborghini Egoista" it pulls results, but not the article about that car.

    There are other examples as well, it seems like Relevanssi is picking random articles not to index.

    Thanks for any help.

    http://wordpress.org/extend/plugins/relevanssi/

  2. Mikko Saari
    Member
    Plugin Author

    Posted 1 year ago #

    Looks like it works now?

  3. csburdick
    Member
    Posted 1 year ago #

    No, I disabled Relevanssi since I wasn't getting any replies.

  4. Mikko Saari
    Member
    Plugin Author

    Posted 1 year ago #

    Ok.

  5. Why was this marked as resolved? Has a fix been found? I am encountering the exact same issue. It is on Multisite. I have activated both for the individual site and network wide, deactivated/reactivated, etc. When I look at the relevanssi db table I can see the search terms, I see it in the logs, the db looks ok however it does not show up on the search results page.

    I tried var_dumping everything I could find listed in other helpful posts, but it always resulted in an empty array.

    I also tried both logged in and out with the same results. Multiple browsers to catch and caching

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Why was this marked as resolved?

    The original poster may have marked it as such. As per the Forum Welcome, please post your own topic.

  7. I do not understand why so many duplicate threads are opened, but fair enough. I started a new thread

  8. esmi
    Forum Moderator
    Posted 1 year ago #

  9. Mikko Saari
    Member
    Plugin Author

    Posted 1 year ago #

    I marked this resolved, as the original poster had solved the problem by disabling Relevanssi.

  10. csburdick
    Member
    Posted 1 year ago #

    The problem never was resolved, and I agree with Ben - there's no reason to open multiple topics for the same issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic