WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
search shows nothing (9 posts)

  1. Dwenaus
    Member
    Posted 7 months ago #

    I added my domains, but they do not work, and when I search for them, nothing happens. No where does it say "Active domains on this blog". Plus when I try to add the domain again, it says "Domain already exists"

    http://wordpress.org/plugins/wordpress-mu-domain-mapping/

  2. Dwenaus
    Member
    Posted 7 months ago #

    also, my wp_domain_mapping table is empty

  3. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 7 months ago #

    when I search for them, nothing happens.

    Where are you trying to search for them?

    Plus when I try to add the domain again, it says "Domain already exists"

    Can you provide more detail on the what you have done so far & where you are doing it.

  4. Dwenaus
    Member
    Posted 7 months ago #

    I'm in Network Admin > Settings > Domains
    ie. mydomain.com/wp-admin/network/settings.php?page=dm_domains_admin

    I installed the plugin following all the directions. Then I added the domains I wanted mapped. And tested it and it worked. I went back a week later and the domains no longer map.

    I see no list of active domains (as one would presume the UI would show). On the Domain Mapping: Domains page there is just the search box and then the New Domain form. nothing else.

    I'm a savvy developer, so I can easily dig in and help figure this out. but I just don't know where to start with this plugin.

  5. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 7 months ago #

    Can you provide more detail on what you did when you got the "domain already exists" message?

    Also, can you provide some info on your install? UTL, domain you are mapping, etc.?

    I'm a savvy developer, so I can easily dig in and help figure this out. but I just don't know where to start with this plugin.

    There have been no substantial changes in WP that would affect this plugin since WP 3.4. The issue is something with your install, conflict with another plugin, etc.

  6. Dwenaus
    Member
    Posted 7 months ago #

    I get the "domain already exists" error when I type in the domain I'm trying to map a second time.
    it might be because I'm trying to map the primary domain (blog id 1). I was told recently that that is not possible.

  7. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 7 months ago #

    t might be because I'm trying to map the primary domain (blog id 1). I was told recently that that is not possible.

    That's correct. The plugin does not allow it because it interferes with site lookup in some situations.

  8. Dwenaus
    Member
    Posted 7 months ago #

    ok, thanks. would you consider adding an error message?

  9. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 7 months ago #

    The long term plans are to add DM to core WP so we don't have any current plans to enhance the DM plugin.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.