WordPress.org

Ready to get started?Download WordPress

Forums

Search not working on individual post pages (3 posts)

  1. reevo
    Member
    Posted 8 years ago #

    Hi all

    Just realised that the search function doesn't work on individual post pages. Make sense? The search function works fine on the main page of my site but if I am reading an individual post within my site the search function doesn't work at all. You can input a search word but it comes back as no post found.

    If this doesn't make sense then please take a look at the site and have a try yourself.

    Anyone have any idea what's wrong please??

    Cheers

  2. monkeypup
    Member
    Posted 8 years ago #

    Well, I can say this. Your site looks great. And, when I tried to replicate the problem I could not. Search worked fine on single post pages, main page, and search result pages.

  3. reevo
    Member
    Posted 8 years ago #

    Really?

    Still not working for me!

    I can search for pictoplasma on this page...

    http://www.ektopia.co.uk/ektopia/

    ...and it comes back with loads of posts.

    If I click on one of the posts...say...

    http://www.ektopia.co.uk/ektopia/archives/2005/12/10/pictoplasmas-characters-in-motion

    ...and search for pictoplasma again it shows no posts at all!

    Very strange goings on.

    Anyone else care to test please?

    Using IE 6 if that makes any difference.

    Cheers

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.