WordPress.org

Ready to get started?Download WordPress

Forums

Search Issues on Intranet installed WordPress (4 posts)

  1. c0y0te
    Member
    Posted 7 years ago #

    Apologies in advance if this is a little vague, but I'm hoping the symptoms will be enough for someone out there to point out where I've gone wrong.

    First off - I've got my own implementation of WP2.04 running on a Windows IIS/Win 2003 Server hosted solution and it works fine.

    I've just setup an intranet version (same WP2.04, same plugins) on a Win 2003 server to act as a project portal and for some reason "search" doesn't work.

    Everything else works fine so I know PHP and MYSQL are all installed ok. I'm afraid I can't link you to the site because it's an intranet so the best I can do is post about the symptoms... which are basically that when I enter a search query it seems to form the correct URL/text but results in a blank page (e.g. completely blank, no sidebar, footer, header or results etc.)

    If you need any more info just ask and I'll do my best to provide it, but I need to be careful because it's an intranet solution.

    Thanks in advance.

    c0y0te

  2. c0y0te
    Member
    Posted 7 years ago #

    Anyone?

  3. c0y0te
    Member
    Posted 7 years ago #

    *cough*

    ;)

  4. mahalie
    Member
    Posted 6 years ago #

    Never tried that but it's known that IIS doesn't support WordPress that well. Since Linux is so light-weight why not get some old PC and install an Ubuntu LAMP on it? I have no sysadmin experience but managed to do this quickly. Have wordpress installed and search works fine. Our sysadmin did the DNS entries but didn't touch my server, I just asked him to add my box to the DNS server.

Topic Closed

This topic has been closed to new replies.

About this Topic