WordPress.org

Ready to get started?Download WordPress

Forums

Google Content Experiments
[resolved] Scripting bug (5 posts)

  1. dustinjw
    Member
    Posted 1 year ago #

    Hi Glenn;

    I'm getting a scripting bug that appears on the top left-hand corner just above the header. It says:

    valueOf()+(h?'&utmxhash='+escape(h.substr(1)):'')+ '" type="text/javascript" charset="utf-8"><\/sc'+'ript>')})();

    When I deactivate the plugin the script goes away. I was humming along with my experiment just fine and then this odd script popped up all of a sudden.

    Any idea of how I can fix this? The site is http://www.jetcopywriting.com.

    Thanks,

    http://wordpress.org/extend/plugins/google-content-experiments/

  2. dustinjw
    Member
    Posted 1 year ago #

    Oh, I forgot to mention it only shows up in the original; not the variant.

  3. glennm
    Member
    Plugin Author

    Posted 1 year ago #

    Please check if the experiment code is exactly the same as the one Google gives you. I'm not sure, but it looks like you pasted some code when there was still a part of other experiment code in the textbox.

    The experiment is only visible on the original page and not the variant, so that is normal.

  4. dustinjw
    Member
    Posted 1 year ago #

    Thanks Glenn. That did the trick.

  5. glennm
    Member
    Plugin Author

    Posted 1 year ago #

    Great to hear Dustin and thank you for the rating and review! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.