WordPress.org

Ready to get started?Download WordPress

Forums

Script Errors (6 posts)

  1. makibird
    Member
    Posted 1 year ago #

    Hi all

    Since upgrading I've started randomly getting this error. I've tried disabling all plugins and using the default theme and I'm still getting the error.

    A scripting/config error prevents the server from showing this page. If you are the owner you can find more help at the Freeola Support Centre or by speaking to a member of our technical support team on: 0871 210 9977. http://registration.freeola.net/errors/e.php?ec=500

    I contacted my host and they said it's not their end. I did a little digging and found that they have PHP version 5.2.17 installed, and I seem to recall wordpress needing 5.2.4 or higher. Would this be the cause of my script errors? If my hosts aren't willing to upgrade PHP, is it possible to downgrade my wordpress installation?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Would this be the cause of my script errors?

    No - 5.2.17 is higher than 5.2.4. Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. makibird
    Member
    Posted 1 year ago #

    Ok, thanks Esmi! I take it .4 is equal to .04 then? I'm such a doofus.

    I'll try that tonight, thanks again!

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    I take it .4 is equal to .04 then?

    Yep. Lots of people get confused by version numbering. :-)

  5. makibird
    Member
    Posted 1 year ago #

    It was all going so well..

    I redownloaded WP, deleted and reuploaded last night, tested my website at several times during the day and all seemed good until I went to delete some spam comments this evening.

    More "A scripting/config error prevents the server from showing this page." errors.

    I disabled all plugins except for Akismet and Folding Category List (FoCaL) (The errors were occuring when FoCaL was disabled, so I doubt it's that). I also installed Suffusion as the theme I was using wasn't entirely up to date and didn't do what I wanted.

    I honestly don't know what to do, there's no pattern to it. It can happen on any page, on the dashboard or the site. It can happen when I perform a certain action then not happen when I try to repeat that action.

    My host sent me a link to their phpinfo page:

    http://viptest002.freeolahosting.co.uk/phpinfo.php

    But I don't have any experience working with PHP other than the tiny bits I'm picking up here and there when fiddling with WordPress.

    Is there any other information I need to help troubleshoot?

    Thanks for your time

    Vicky

  6. makibird
    Member
    Posted 1 year ago #

    Well after a lot of playing around tonight, the majority of my script errors are now occurring on the dashboard rather than on the blog itself. Hopefully this is a good sign, and I can live with it - although I'd rather fix them altogether.

Topic Closed

This topic has been closed to new replies.

About this Topic