WordPress.org

Ready to get started?Download WordPress

Forums

screwed it all up (2 posts)

  1. blobbi
    Member
    Posted 6 months ago #

    I was tinkering with my site and have screwed it up.
    http://www.wildmedic.co.uk

    I was trying to put a splash page on, which I did successfully. Then I tried to change the link from my logo from http://www.wildmedic.co.uk to /homepage. I changed the wrong setting in the settings menu where it asks which directory you want it to be changed into. Now when I go to the site it says internal error 500. How can I change it back! Help!

  2. esmi
    Forum Moderator
    Posted 5 months ago #

    Change the urls back. See Changing_The_Site_URL for details of how to do this correctly.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.