WordPress.org

Ready to get started?Download WordPress

Forums

Screenshots Missing From Plugin Page (3 posts)

  1. alekarsovski
    Member
    Posted 2 years ago #

    Hi,

    I've just discovered that there are no screenshots under the screenshot tab of my plugin's page. The plugin in question is called "WP Dash Message". I've had screenshots featured on the screenshot tab before and haven't had any problems until now.

    I've checked whether the readme points to the correct stable tag and it does. I've checked whether all the screenshots are present in the svn repository under the stable tag directory ("tags/1.1.0") and they all are.

    The screenshot names are "screenshot-1.jpg"," screenshot-2.jpg", "screenshot-3.jpg", "screenshot-4.png", and "screenshot-5.jpg". Is my naming off by any chance (this is what I used up until now and had no issues)? Am I missing something? Is this just a problem on wordpress.org at the moment?

    Any help would be greatly appreciated. Thank you in advance.

    Regards,

    Aleksandar

  2. alekarsovski
    Member
    Posted 2 years ago #

    Anyone? I'd really like to get my screenshot page back to normal. Should I be posting this in another topic?

  3. Mark / t31os
    Moderator
    Posted 2 years ago #

    Not sure what the problem is, as far as i can tell(and i could also be missing something), they should be showing up..

    Perhaps you could drop an email to plugins@wordpress.org and give a brief description of the problem, and link here to avoid repeating yourself.

    I've compared your readme with my own plugin's readme and honestly i can't see that you're doing anything wrong.

Topic Closed

This topic has been closed to new replies.

About this Topic