WordPress.org

Ready to get started?Download WordPress

Forums

Screen Options Tab Not Working - New Install 3.3.1 (4 posts)

  1. Hammer02
    Member
    Posted 2 years ago #

    Hello,

    I have new install of wordpress 3.3.1 on my Windows 2003 Server.

    The "Screen Options" tab is not working on the "Post" admin page or the "widgets" admin page.

    When I click on the screen options tab, nothing happens. The problem prevents me from changing "accessibility options" and therefore can't create/edit posts or edit widgets.

    On the wideget admin page I can force the accessibility option by adding to the widget url

    ?widgets-access=on

    And then I can edit widgets.

    But I can not edit or create new posts as the screen options tab does not function on the posts admin page. (Don't know how to force that??? Anyone?)

    It should be noted that this appears not be theme related. I have two new installations of 3.3.1 on same server, both have different themes. With both installs, the "screen option" is not working.

    I have another blog that was upgraded from a pervious version of Word Press to 3.3.1 on the same server, and the Screen Option tab works fine on all admin pages.

    Anyone have any idea why the new install "Screen Options" tab is failing. When I click on it, the page refreshes, but no options appear.

    I have tried in both Google Chrome and Internet Explorer. No difference.

  2. willhearne
    Member
    Posted 2 years ago #

    My 'screen options' and 'help' tabs wouldn't work, along with a theme specific image upload button but only in posts and pages. Elsewhere within admin, they worked fine.

    I did all the obvious/usual turning off plugins etc but was informed it might be a jQuery problem. I downloaded a fresh copy of my theme, uploaded and all was good again.

    Hope this helps.

  3. @willhearne has some good suggestions. I would try deactivating all the plugins and upgrading to the latest WordPress version. If that works, the reactivate each plugin one by one and see which one is the culprit.

  4. willhearne
    Member
    Posted 1 year ago #

    Long shot...

    Go to Users, Admin and make sure 'Disable the visual editor when writing' box is NOT ticked.

Topic Closed

This topic has been closed to new replies.

About this Topic