WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Screen Options drop down menu is missing (5 posts)

  1. thecyiMI
    Member
    Posted 2 years ago #

    Two days ago I installed WP 3.1.1 and created a few static pages for which comments are not needed. The "Screen Options" drop down menu is missing fom the upper right of the screen. Is there another way to disable comments site-wide and/or per individual page?

    I maintain two other WP installations on version 3.0 [not yet updated] and they both have the "Screen Options" menu in the upper right.

    I have searched for help but no one else appears to have had this particular problem. I must be overlooking something really simple. Any suggestions will be appreciated.

    Thanks.

  2. Jonas Grumby
    Member
    Posted 2 years ago #

    In the admin under Settings you can turn comments on/off globally (does not affect pre-existing pages/posts). You can also set comments to automatically close after a certain number of days. Check through the Settings menu. It's all there.

  3. Jonas Grumby
    Member
    Posted 2 years ago #

    There are also plugins that will automatically close comments on pre-existing pages/posts.

  4. thecyiMI
    Member
    Posted 2 years ago #

    Thanks Jonas,
    I should have been more creative in my searching. I just found that the culprit is the Jetpack Plugin [installed by default]. I disabled that and the menu shows up just fine.

  5. Michael Adams (mdawaffe)
    Member
    Posted 2 years ago #

    I expect you're running Jetpack version 1.1. This issue was fixed in Jetpack 1.1.1. Please upgrade to the newly released Jetpack version 1.1.2.

    http://wordpress.org/extend/plugins/jetpack/

Topic Closed

This topic has been closed to new replies.

About this Topic