WordPress.org

Ready to get started?Download WordPress

Forums

Real Estate Website Builder
[resolved] Screen Inactive: Showing CONFIRM EMAIL Popup (11 posts)

  1. SanS
    Member
    Posted 1 year ago #

    After I install the plugin and run on columbus theme, the first time I use placester it asks for email confirmation but this screen is inactive and not clickable - so I am not able to use the plugin at all. I have addressed the issue 2 days back to Placester team but still awaiting reply...Please help!!!!

    http://wordpress.org/plugins/placester/

  2. Matt Williams - Placester Developer Evangelist
    Member
    Posted 1 year ago #

    Not sure which of these posts you would prefer to use for the response. We have responded to you in the 3 other places you posted. Basically the answer was that this was addressed the day after you initially notified us of the problem. If you have any other questions, please do let us know.

  3. Those duplicates were apparently deleted but this support request is in the right place.

    Basically the answer was that this was addressed the day after you initially notified us of the problem.

    Mind sharing again what that answer was? It may help SanS out.

  4. Matt Williams - Placester Developer Evangelist
    Member
    Posted 1 year ago #

    There was a conflict created for a few customers that stemmed from a change in a recent version of PHP. This has been addressed on our side so the conflicts appear to be all gone.

  5. peilers
    Member
    Posted 11 months ago #

    I have just attempted installation of this plugin and also have the problem trying to activate it. So it appears that this has not "been addressed" on your side. Please advise.

    Symptoms:
    After I install the plugin and run on columbus theme, the first time I use placester it asks for email confirmation but this screen is inactive and not clickable - so I am not able to use the plugin at all.

  6. Matt Williams - Placester Developer Evangelist
    Member
    Posted 11 months ago #

    This might or might not be the same issue, though it is the same result. The problem here is that updating themes on wp.org is very difficult and takes a very long time. The columbus theme on wp.org is very out of date and we have been trying to update it for a few months.

    The solution is to go to Appearance and activate another theme which deactivates Columbus. Now go to Theme Gallery under Placester. Right click on the download link on Columbus to save the file to your filesystem. Now upload the theme from the dashboard. Everything should now be working as expected.

    Let me know how it goes...

    Matt

  7. peilers
    Member
    Posted 11 months ago #

    I have just created a new site with the latest version of WordPress and the latest version of Placester. After I install the plugin and run on Columbus theme, the first time I use placester it asks for email confirmation but this screen is inactive and not clickable - so I am not able to use the plugin at all.

    I am using Firefox as the browser.

    This issue has not been resolved. Please advise.

  8. Matt Williams - Placester Developer Evangelist
    Member
    Posted 11 months ago #

    Sorry you are still encountering an issue with this. Please go to Appearance and activate another theme which deactivates Columbus. Now go to Theme Gallery under Placester. Right click on the download link on Columbus to save the file to your filesystem. Now upload the theme from the dashboard. Everything should now be working as expected. The Columbus theme downloaded directly from WordPress.org will not work correctly. We are working to replace the theme to avoid this issue you are experiencing.

  9. peilers
    Member
    Posted 11 months ago #

    I initially installed the theme from a 1.7.7 download zip... Clicking (or right-clicking) on the Download link under the Columbus theme in the Theme Gallery screen does nothing... But...when I went to the Theme Gallery, the Email Confirmation pop-up did appear and was active, so I'm making progress. However, now I receive the following error when I bring up my site.

    Fatal error: Call to undefined function placester_post_slug() in /home/discover/public_html/wp-content/themes/columbus/blueprint/functions/compatibility.php on line 238

    Now what?

  10. peilers
    Member
    Posted 11 months ago #

    The same error occurs when I activate the Manchester theme.... I am hosting my web site on Site5 (www.Site5.com) running PHP version 5.3.

  11. Matt Williams - Placester Developer Evangelist
    Member
    Posted 11 months ago #

    Yes, 1.7.7 is the version on WordPress.org. This file will not work. To solve this, please switch to any other theme, twentytwelve is fine. Then delete Manchester, Columbus, etc. Now switch to the Placester menu in the dashboard and click on Theme Gallery. You should see four themes, each with a pair of links. You want to download Columbus or Manchester. Its usually best if you rightclick on the link and choose to save the file so that your OS doesn't automatically unzip the file. Now go to Appearance, then Themes and click the Install Themes link. Click the Upload link and upload the file you downloaded.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.