WordPress.org

Ready to get started?Download WordPress

Forums

Grand Flagallery - Photo Gallery Plugin
[resolved] SCREAM: Error suppression ignored for (7 posts)

  1. alekto
    Member
    Posted 1 year ago #

    Hi
    I would like to install a new skin, but just as i click on the skin page i get this message.

    ( ! ) SCREAM: Error suppression ignored for
    ( ! ) Fatal error: Call to undefined function curl_init() in C:\wamp\www\wp-content\plugins\flash-album-gallery\admin\skins.php on line 351
    Call Stack
    # Time Memory Function Location
    1 0.0018 327904 {main}( ) ..\admin.php:0
    2 1.4603 27549720 do_action( ) ..\admin.php:151
    3 1.4604 27551720 call_user_func_array ( ) ..\plugin.php:406
    4 1.4604 27551800 flagAdminPanel->show_menu( ) ..\plugin.php:406
    5 1.4619 27730176 include_once( 'C:\wamp\www\wp-content\plugins\flash-album-gallery\admin\skins.php' ) ..\admin.php:116

    Can anyone help me figure this out?
    Screenshot here:
    http://i49.tinypic.com/343kqgz.jpg

    http://wordpress.org/extend/plugins/flash-album-gallery/

  2. Rattus
    Member
    Plugin Author

    Posted 1 year ago #

    CURL is not enabled by default in WAMP. Every php programmer have to use CURL to make remote connection.

    The steps are as follows :

    1) Close WAMP (if running)
    2) Navigate to WAMP\bin\php\(your version of php)\
    3) edit php.ini
    4) Search for curl, uncomment extension=php_curl.dll
    5) Navigate to WAMP\bin\Apache\(your version of apache)\bin\
    6) edit php.ini
    7) Search for curl, uncomment extension=php_curl.dll
    8) Save both
    9) Restart WAMP

    That will solve your Curl issues.

  3. matoeil
    Member
    Posted 1 year ago #

    this happens i believe when the cache is not cleared.
    try in your navigator option to clear the cache

  4. adrianmoore123
    Member
    Posted 1 year ago #

    Rattus is a legend. thank you worked perfect

  5. Obinna okoye
    Member
    Posted 1 year ago #

    Hi Rattus,

    please could you explain what you mean in line 2,3 and 5,6

    i.e.(how do i edit it)
    2) Navigate to WAMP\bin\php\(your version of php)\
    3) edit php.ini
    5) Navigate to WAMP\bin\Apache\(your version of apache)\bin\
    6) edit php.ini
    thank you

  6. Rattus
    Member
    Plugin Author

    Posted 11 months ago #

    To Obinna okoye:
    I mean to open php.ini file in text editor.

  7. Rene L
    Member
    Posted 10 months ago #

    Bump.

    Alright I think I have a similar issue, I to am using wamp for localost sandpit building.

    Im trying out some themes and having the same error come up with the Image Sliders, no images come up and I get this error message

    SCREAM: Error suppression ignored for

    ( ! ) Warning: printf() [function.printf]: Too few arguments in C:\wamp\www\Computer Corner\wp-content\themes\BusinessCards\includes\featuredposts\template.php on line 16

    Call Stack

    #

    Time

    Memory

    Function

    Location

    1 0.0002 670784 {main}( ) ..\index.php:0
    2 0.0004 675632 require( 'C:\wamp\www\Computer Corner\wp-blog-header.php' ) ..\index.php:17
    3 0.1545 28348608 require_once( 'C:\wamp\www\Computer Corner\wp-includes\template-loader.php' ) ..\wp-blog-header.php:16
    4 0.1566 28584344 include( 'C:\wamp\www\Computer Corner\wp-content\themes\BusinessCards\index.php' ) ..\template-loader.php:47
    5 0.1659 28649096 Themater->hook( ) ..\index.php:5
    6 0.1659 28649264 do_action( ) ..\Themater.php:129
    7 0.1659 28650664 call_user_func_array ( ) ..\plugin.php:406
    8 0.1659 28650744 Themater_FeaturedPosts->display_featuredposts( ) ..\plugin.php:406
    9 0.1828 28703264 require_once( 'C:\wamp\www\Computer Corner\wp-content\themes\BusinessCards\includes\featuredposts\template.php' ) ..\featuredposts.php:189
    10 0.1828 28703784 printf ( ) ..\template.php:16

    hmm... I don't think its the theme, I,ve followed the instructions for featured image sizes. Ive just "saved pic as" from google just for practice building. I have the same issue when I trial each option the theme lets me for selecting the images for slider.
    I tried your instructions but couldn't find php.ini in the apache only a txt doc.

    thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic