WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Scope urls messing with theme? (7 posts)

  1. jbowerman
    Member
    Posted 10 months ago #

    I am overhauling our current website under a developer url right now and wondering why when I go to page 2 or 3 here (at the bottom) the theme slider pic disappears? … http://dev.youthunlimited.org/serve/site-locations/ … the spacing and everything is still there and if you hit the back and forward button it will return but I am unclear if this is a theme issue or a setting in my Events Manager plugin? ... also I am just using past events right now to test so maybe I cant change this but the urls of the event list pages 2 and up are not what I was hoping for, where do I change this as well ... any advice would be great! Thanks!

    http://wordpress.org/plugins/events-manager/

  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 10 months ago #

    have you tried this with other plugins and /or using the default wp theme temporarily?

    I see there's a JS issue there, not sure why it works on one and not the other.

  3. jbowerman
    Member
    Posted 10 months ago #

    Thanks for the quick response Marcus! ... it must have something to do with using old events to test. I changed the scope to only future events and put in 3 future events and all pages load fine. Do you know why this might be? .. I guess it may not matter initially but we usually like to keep all events up even if some are done and others not so that it shows the scope of the whole year's events. Thanks!

    ~JB

  4. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 10 months ago #

    I know the cause of the problem now...

    notice if you remove scope=all fromt he url:

    http://dev.youthunlimited.org/serve/site-locations/?pno=3

    it works.

    now the question really is, what's adding scope=all? have you made modifications to the plugin that coudl do this?

    I just tested out an events page with the scope of 'all' and it worked fine for me, my pagination doesn't add scope=all to the url.

  5. jbowerman
    Member
    Posted 10 months ago #

    hmmm ... you are right!

    I know that on our old site there may have been mods made as I was not the developer but when I started with the developer url I reset the plug in and have not made modes since but I am not sure if that would be a total fix? Maybe something carried over from our old/current events page here http://www.youthunlimited.org/serve/site-locations/

    Thanks for the help. I will keep poking around to see if I can fix it.

    ~JB

  6. philipjohn
    Member
    Posted 10 months ago #

    It could well be a modification that's somewhere in the theme's functions.php or in a custom plugin.

    Try searching the contents of the theme/other plugins for "scope" and see if anything comes up.

    Cheers,
    Phil

  7. jbowerman
    Member
    Posted 10 months ago #

    Well the update to EM this morning did the trick ... so, whether it was intentional or not, thanks Marcus!

    ~JB

Reply

You must log in to post.

About this Plugin

About this Topic