WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Scheduled post not working (7 posts)

  1. darkpollo
    Member
    Posted 1 year ago #

    As you can read here
    http://www.madrasgeek.com/2013/01/solution-fix-missed-schedule-on-wordpress-3-5.html

    Looks like there is a problem with the scheduled items and this plugin.

    Anyone have the same problems?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. darkpollo
    Member
    Posted 1 year ago #

  3. djeyewater
    Member
    Posted 1 year ago #

    Having the same problem. I have deleted W3TC (through the admin panel), removed the settings file (manually), and then reinstalled the plugin (through the admin panel), but cron is still not working.

    I disabled all options on W3TC, but still cron does not work. I normally use W3TC with no caching, only minification and combining of css and js, and a generic mirror cdn for static files.

    Cron works fine when W3TC is disabled.

  4. djeyewater
    Member
    Posted 1 year ago #

    I've now tried disabling all other plugins and switching to the twentyten theme, but leaving w3tc activated with no caching enabled. Still cron does not work.

    I haven't tried it on a fresh install of wordpress though. My site is a multisite installation if that makes any difference.

    On my live site I'm going to disable wp_cron, then do a real cron. This seems to be recommended over wp's fake cron anyway. Something like:
    0 */6 * * * /usr/bin/curl "http://www.domain.com/wp-cron.php?doing_cron" >> /home/username/cron.log 2>&1
    to run it every 6 hours

  5. psbook
    Member
    Posted 1 year ago #

    We are also experiencing this problem. Scheduled posts work fine ... until W3TC turned on. Disabling all other plugins doesn't work either.

    Environment: WordPress 3.5 running on Rackspace Cloud Sites.

  6. ccolotti
    Member
    Posted 1 year ago #

    Same here it was working fine now no dice after the new W3TC plugin was installed

  7. ElvisKa
    Member
    Posted 1 year ago #

    For me this plugin solved the problem. No more missed schedule.
    The other problem is that cache wouldn't refresh...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags