WordPress.org

Ready to get started?Download WordPress

Forums

Scheduled post not Posting (2 posts)

  1. Jamrock
    Member
    Posted 4 years ago #

    Hi
    Scheduled posts don't post and remain in scheduled state with error 'Missed Schedule'. Replicated issue twice by posting to schedule with sufficient time prior to schedule.

  2. ComicPress
    Member
    Posted 4 years ago #

    Couple questions.

    On your dashboard, do you see any of the incoming feeds from other locations? That's a clue that you do not have curl/outside access.

    Another one is make sure you set the post to 1 minute after midnight, not midnight itself., Seen scheduled posts not work because of that. no idea why.

    Also check your settings -> general to make sure your time zone is set appropriately.

    If your hosting cannot communicate with itself to schedule the post on itself, it would cause the scheduled post not to post.

    Another question, has this just started to happen and it worked before is it a totally new attempt to try to get it to work?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags