WordPress.org

Ready to get started?Download WordPress

Forums

Pie Register
Saving Settings triggers error (5 posts)

  1. voilamedia
    Member
    Posted 11 months ago #

    Hello,

    I had this plugin installed for a while. Once I from WordPress 2.9.2 to 3.5.2 updated the plugin to the latest version it gives me the following error each time I try to save.

    Fatal error: Call to undefined function mb_convert_encoding() in /home/campsimc/public_html/site/wp-content/plugins/pie-register/pie-register.php on line 635

    Also when the user logs in they get redirect to a page that doesn't exist. it should just be redirecting them to the referrer uri. I tried changing it using peters login redirects but it does not work.
    We have hundreds of users that have custom meta info using this plugin and need to get this fixed ASAP.

    Thanks for your help.

    Yosef.

    http://wordpress.org/plugins/pie-register/

  2. voilamedia
    Member
    Posted 11 months ago #

    Also. It now doesn't not show the custom logo I have saved there for the login screen.

  3. Genetech Solutions
    Member
    Plugin Author

    Posted 11 months ago #

    Hi,

    What version of Pie-Register you have installed?

    Thanks

  4. voilamedia
    Member
    Posted 11 months ago #

    Hi,

    Thanks for the quick response, We are running WordPress 3.5.2 and Pie Register v 1.3.1

    Let me know if you need any other info.

    Thanks.

  5. Genetech Solutions
    Member
    Plugin Author

    Posted 11 months ago #

    Thank you for the input. You are most likely missing the mb_strings module on your Server, as far as the missing logo is concern, so please hit save on Pie Register Settings page.
    http://wordpress.org/support/topic/custom-logo

    Thanks

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.