WordPress.org

Ready to get started?Download WordPress

Forums

WP Gallery Custom Links
Saved me a few hours... (2 posts)

5 stars
  1. Ben Hutchings
    Member
    Posted 1 year ago #

    I was about to hack the media.php file before I found this. Nice!

    It uses jQuery's .off(), so jQuery version needs to be higher than 1.7. As a feature request, I'd like to suggest that jQuery().jquery is used to get the version or some other means to kill the script errors that are thrown on sites running older jQuery versions.

  2. fourlightsweb
    Member
    Plugin Author

    Posted 11 months ago #

    In 1.9 I added a check to make sure the jquery off() function exists, otherwise it falls back to unbind(). Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.