WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] Saved customization settings not working (13 posts)

  1. nabrams62
    Member
    Posted 7 months ago #

    I noticed today that the shareholic buttons stopped appearing as I had set them up in customization. They appear as normal with header when I have them set to mini, count to the side, no header. I went in and changed/resaved them to no avail. It's as if the customization settings no longer work. They do appear in the specified locations, however.
    (Plugin v7.2.0.0)

    http://wordpress.org/plugins/shareaholic/

  2. Shareaholic
    Member
    Plugin Author

    Posted 7 months ago #

    nabrams62, can you point us to the site in question so we can investigate further? thanks!

  3. simosbarb
    Member
    Posted 7 months ago #

    The same for me.
    The settings are not working.
    http://www.frizzifrizzi.it

  4. mackylos
    Member
    Posted 7 months ago #

    same exact issue since today and related content no longer appears beneath posts. No matter how I customize the buttons they remain the same.

    http://www.jablogz.com

  5. InspirioN
    Member
    Posted 7 months ago #

    Same issue on my site too. Customization not working. http://goodmood-gm.com/

  6. nabrams62
    Member
    Posted 7 months ago #

  7. zcesty
    Member
    Posted 7 months ago #

    I have same problem on my own websites. And API does not work on the website of our company.
    The website reports error: {"code":400,"message":"Bad Request","date":1391036865,"data":[{"base":["Could not persist request: #<ActiveModel::Errors:0x661700c1>"]}]}

  8. Shareaholic
    Member
    Plugin Author

    Posted 7 months ago #

    Hi All, thanks for the heads up. There is an issue and we're investigating. We released a big update today -- it's likely related.

  9. Shareaholic
    Member
    Plugin Author

    Posted 7 months ago #

    @zcesty can you give an example (reproducible steps would be great) of how you got to that message?

  10. takeshisatoh
    Member
    Posted 7 months ago #

    Re-set, Re-install, both ineffective...

  11. Shareaholic
    Member
    Plugin Author

    Posted 7 months ago #

    takeshisatoh, Re-set & Re-install will not do anything. We are aware of the issue and are working on it! It should be resolved soon automatically. We did a big update today and it looks like a bug slipped in the JavaScript code.

  12. simosbarb
    Member
    Posted 6 months ago #

    Great now it works.

  13. Shareaholic
    Member
    Plugin Author

    Posted 6 months ago #

    Hi all, we released a fix for this around 3 AM eastern time. This issue should be fixed for everyone. If you're still facing this issue, first try to clear your browser cache to see if that fixes it. If the issue still continues after that, please post here.

Reply

You must log in to post.

About this Plugin

About this Topic