WordPress.org

Ready to get started?Download WordPress

Forums

Save and publish buttons disappeared (4 posts)

  1. kodde01
    Member
    Posted 4 years ago #

    In the edit post window, after fiddling with the screen options (1 and 2 column layout) the buttons for saving and publishing have disappeared.
    Although this is a known problem, I havent found a solution in previous forum threads.
    I tried out all "solutions" published on the forum, but nothing works.
    I'm using IE8 and it worked fine for a few days.
    Can someone help? I want to finish my freshly started site!

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. Lord T
    Member
    Posted 4 years ago #

    It looks like WP doesn't like IE very much. I found it had similar problems with IE7 and I can't get around them.

  4. kodde01
    Member
    Posted 4 years ago #

    Hi Esmi and Lord T,
    Thanks for your reactions.
    After all my problem had nothing to do with plug ins, IE, or theme.
    I passed this problem to my son who is currently studying ICT at the Technical Highschool and guess what: He just found the disappeared buttons at the bottom of the page, where I had been looking as well, but apprently was struck with some kind of blindness.
    He just put back the buttons where to ought to be. Problem solved.

Topic Closed

This topic has been closed to new replies.

About this Topic