WordPress.org

Ready to get started?Download WordPress

Forums

Sandbox 1.6 compatibility with wordpress 2.8 (9 posts)

  1. donkeygmat
    Member
    Posted 5 years ago #

    I am using wordoress 2.6.5 as of now and plan to upgrade it to wordpress 2.8. As of now I am using a sandbox 1.6 version on my blog. I got to know that the owner of sandbox theme has left the wordpress community so I am a bit skepical about whether Sandbox 1.6 version is compatible with wordpress 2.8.

    Please let me know so that I can make the upgrades.

  2. donkeygmat
    Member
    Posted 5 years ago #

    Can someone please reply? :(

  3. squob
    Member
    Posted 5 years ago #

    I'd like to know this too ... has anyone tried it?

    Thanks,

    Chris

  4. nilsgeylen
    Member
    Posted 5 years ago #

    Bumping this but by adding that I installed it for WP 2.8.2 under XAMPP on Ubuntu today and it doesn't even show up in the available themes.

    Or am I doing something wrong that's entirely different?

  5. henri
    Member
    Posted 4 years ago #

    I use Sandbox 0.9 and I run WP 2.8.1 without any problem : 2803 or here blog deco design

  6. Chuck Reynolds
    Member
    Posted 4 years ago #

    I don't think you'll have any problems running the theme, you just don't have the updated features of WP2.8x like the comment threading and body classes and such. You'd have to talk to the theme dev for that update. Lots of new css and stuff he'd have to add along with comment structure.

  7. peter213
    Member
    Posted 4 years ago #

    i have had no problems with sandbox based themes until 2.8.6 release of word press. I am getting a warning when editing pages/posts: "Warning: Cannot modify header information - headers already sent by....."

  8. peter213
    Member
    Posted 4 years ago #

    never mind my last comment, i had an extra function in the sandbox functions.php.
    wordpress 2.8.6 & sandbox 1.6.1 work fine together.

  9. Bonusball
    Member
    Posted 4 years ago #

    I've updated Sandbox for wp 2.9, if you're interested:

    http://selfevidenthotdogs.com/sandbox/

Topic Closed

This topic has been closed to new replies.

About this Topic