WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Safe-Mode (again) in 1.9.10 (2 posts)

  1. Elan42.com
    Member
    Posted 1 year ago #

    Hi ! I have lastest version (1.9.10) and the error "The server setting Safe-Mode is on !" is still there.

    I notice from changelog it was bug-fixed in:
    = V1.8.0 – 12.06.2011 =
    * Bugfix : Create gallery failed when safe-mode on

    All permission in the website root are correct, 770 and even 777 gives same problem.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Elan42.com
    Member
    Posted 1 year ago #

    Why no-one in answering anymore about NextGen plugin issues ?

    Is the plugin dead after Photocrati acquisition ?

    I tryed to contact them on their website MANY time and I just got my comments censored everytime.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic