WordPress.org

Ready to get started?Download WordPress

Forums

Safari Problem / Blog Link Problem (4 posts)

  1. ftntravis
    Member
    Posted 2 years ago #

    Hello,
    Wondering why Safari is rendering my blog weird and using a different font? I specified a certain font in the css. Did I not do something correctly? Please help

    site can be seen here:http://www.feeltheneed.net/blog

    Also, I am trying to get my blog to be placed at http://www.feeltheneed.net/blog but when you go to it, it redirects you to: http://www.feeltheneed.net/blog-2/

    How can I change it to just blog? I'm not sure what I did to get a blog link there in the first place and I can't find where to delete it and rename "blog-2" to just "blog". Any help is greatly appreciated!

    Thanks

  2. ftntravis
    Member
    Posted 2 years ago #

    It now exists under http://www.feeltheneed.net/blog-4/ :(

  3. ftntravis
    Member
    Posted 2 years ago #

    found a fix for the old page here: http://theitbros.com/deleting-an-old-permalink-in-wordpress

    Still trying to fix the safari problem with the font changing color and style?? Any help there?

  4. ftntravis
    Member
    Posted 2 years ago #

    Ok.. so I deleted the first chunk of CSS in my style sheet. Everything that said to code different for other browsers, but now it works in Safari.

    Is this ok to do? Or can it cause something bad to happen? Just wondering

Topic Closed

This topic has been closed to new replies.

About this Topic