WordPress.org

Ready to get started?Download WordPress

Forums

Safari not displaying content (3 posts)

  1. scud_mcfly
    Member
    Posted 2 years ago #

    Hello all! I did a search before posting this, but couldn't find anything on the first 5 or 6 pages relating to my problem, so please excuse if a solution is buried further in here. I am developing a WordPress site for a friend, and I am having a bit of trouble with content not displaying in Safari. It renders it from php just fine, as the document is showing the proper html, but it just isn't displaying on the page. I've been checking my stylesheet up and down for two days now, and am starting to go a bit squirrely from doing so!

    If there is anyone who has any insight as to why zackmirza.com isn't displaying anything (the main page's content is blank currently, save for the widget areas and the menus which are not showing up on Safari), or can at least point in the right direction, it would be GREATLY appreciated! Also, as a side note: the page is running properly validated code with no errors or warnings.

    Thank you in advance!

  2. scud_mcfly
    Member
    Posted 2 years ago #

    I just checked my css validation and uninstalled my plugins (by uninstall, I mean they were deactivated and deleted using the admin section), but, even with these taken into account, safari on a mac still isn't displaying content. Any ideas?

    Thanks again!

  3. beelzebomb
    Member
    Posted 1 year ago #

    Hi, did you find a solution? Was it version related?

Topic Closed

This topic has been closed to new replies.

About this Topic