WordPress.org

Ready to get started?Download WordPress

Forums

Running WordPress with an Older Version of PHP (3 posts)

  1. someone12790
    Member
    Posted 2 years ago #

    I am designing a website and wanted to use WordPress as a CMS. However, the hosting company this will be on has an older version of php, 4.4.8. Upgrading is not an option. My question is, will the newest version of WordPress still work or is there an older but still stable version I could use?

    Thanks

  2. Matthew Gedeon
    Member
    Posted 2 years ago #

    You will be able to run version 3.1 but not the latest ones. This is the latest one you will be able to run, but be warned, using out of date wordpress installs can lead to problems. Only the latest versions get the security patches, so although there are currently no security holes known to be in this version, there is a good chance that in the next few years, someone will find a way to exploit older versions of wordpress. I strongly suggest switching hosts.

  3. Tracy
    Member
    Posted 2 years ago #

    I had a similar problem with my site when the WordPress version change required the latest version of PHP on the server. I found that my hosting provider had the newer version of PHP available on the server, but it was up to me as the owner of the hosting account to switch my account to use the newer installation.

    If you haven't already talked to a tech rep from your hosting provider you might try that.

    Otherwise I agree with Matthew - look for another host.

Topic Closed

This topic has been closed to new replies.

About this Topic