WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS won't validate through Feedburner (7 posts)

  1. sunkissmarc
    Member
    Posted 11 months ago #

    I am using 2011 with Child Theme but RSS doesn't validate for Feedburner setup. Other than CSS changes I only changed one thing in the Header.php file (child) - removed the following code because I didn't want the search box in the menu line:
    <?php
    // Has the text been hidden?
    if ( 'blank' == get_header_textcolor() ) :
    ?>
    <div class="only-search<?php if ( $header_image ) : ?> with-image<?php endif; ?>">
    <?php get_search_form(); ?>
    </div>
    <?php
    else :
    ?>
    <?php get_search_form(); ?>
    <?php endif; ?>

    My site URL is: http://www.sunkissvillas.com
    Any help is appreciated.
    Mark

  2. sunkissmarc
    Member
    Posted 11 months ago #

    UPDATE:
    I think I just found the problem - wrong URL for blog posts.

  3. sunkissmarc
    Member
    Posted 11 months ago #

    UPDATE:
    I think I just found the problem - wrong URL for blog posts.

  4. syleena
    Member
    Posted 8 months ago #

    Please help! I have been at this for 20 hours! My feed wont validate! I have used all the rss feed validator web sites and its not validating. If you click on my RSS icon you will be taken to the subscribe page. BUT when you go to subscribe it says "the feed cannot be loaded right now". I have used every single rss address I know, I have deactivated all my plugins testing them one by one and then turning back on. My website blog is http://witchinghour.co/blog-2/

    Do I have the wrong feed address? What is wrong? Please help. Thank you!

  5. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    @syleena - please start your own thread per the forum guidelines -

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  6. syleena
    Member
    Posted 8 months ago #

    Im so sorry but I dont see where on that link to start my own thread.

  7. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    At that top of every forum is an "Add New" button - which takes you here:

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

Reply

You must log in to post.

About this Topic