WordPress.org

Ready to get started?Download WordPress

Forums

RSS widget not working for me (4 posts)

  1. sorendayton
    Member
    Posted 5 years ago #

    Hi,

    I am trying to use the default rss widget in WordPress 2.5. This is the feed. It is a feedburner wrapped Yahoo Pipe that combines several sources.

    The RSS widget does not display it. Neither does the KB advanced widget, which uses the wordpress internal RSS fetcher/parser.

    However, the feed displays in javascript widgets, but I don't want to use those for a variety of reasons. It also displays with a simple wget on the URL.

    So there's probably either a delay problem or a format problem. I have increased MAGPIE_FETCH_TIME_OUT, to no avail, so I am assuming it is a format issue.

    I am having trouble identifying. Can anyone offer help?

    Thank you so much for your help.

    Soren Dayton
    http://www.sorendayton.com

  2. steveathopeworks
    Member
    Posted 5 years ago #

    I just upgraded from 2.3.3 to 2.51 and my RSS Feed Widget does not work either. No idea why!

  3. metapede
    Member
    Posted 5 years ago #

    I was having no problems displaying my feedburner feed in my sidebar (using the KB advanced RSS widget) but it suddenly stopped working sometime in the last few days. The standard WordPress RSS widget doesn't work either (it says there is no valid feed associated with the URL I'm using).

    My feed is http://feeds.feedburner.com/useragentlinks

    I have no problems with it in Google Reader and Bloglines. Any idea why WordPress isn't able to deal with this feed?

    I'm running 2.7

  4. MarkRH
    Member
    Posted 5 years ago #

    To answer metapede since the original post is 7 months old, try this URL in your WordPress RSS widget: http://feeds.feedburner.com/useragentlinks?format=xml

    Using that, it works fine for me. Checking the link with http://feedvalidator.org , it doesn't validate so some readers might have a problem with it.

  5. MarkRH
    Member
    Posted 5 years ago #

    Using http://feedvalidator.org/ that link doesn't validate; however, It seemed to work for me in WordPress using http://feeds.feedburner.com/useragentlinks?format=xml

  6. MarkRH
    Member
    Posted 5 years ago #

    Uhm.. test. My reply isn't showing up.

  7. MarkRH
    Member
    Posted 5 years ago #

    Using http://feedvalidator.org/ that link doesn't validate; however, it seemed to work for me in WordPress using http://feeds.feedburner.com/useragentlinks?format=xml

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags