WordPress.org

Ready to get started?Download WordPress

Forums

Rss » Problem (13 posts)

  1. Nazmul Hossain Nihal
    Member
    Posted 2 years ago #

    My rss feed is not working.It shows this error:

    This page contains the following errors:

    error on line 12 at column 27: Entity 'raquo' not defined
    Below is a rendering of the page up to the first error.

    my site feed url is : http://www.codingwar.com/feed

    how can I fix this problem? I am using wordpress 3.3.1

    please help me!!!

  2. RichardWPG
    Member
    Posted 2 years ago #

    Hope some of the links in this forum helps. http://wordpress.org/search/rss+feed+error

  3. Nazmul Hossain Nihal
    Member
    Posted 2 years ago #

    no I cant find any think from your url!!

  4. Robert Bossaert
    Member
    Posted 2 years ago #

    Have you changed anything recently? You'll have to dig in the file and see what is causing it, if you post a snippet we might be able to help.

    You can if you want temporarily disable the feed in the default-filters.php, but this will not fix the feed for you.

  5. Nazmul Hossain Nihal
    Member
    Posted 2 years ago #

    no i didn't change any thing.my site is new i have installed this only 4 days ago!

  6. Robert Bossaert
    Member
    Posted 2 years ago #

    This problem is most likely located in the header.php of the theme you currently have activated.

    <link rel="alternate" type="application/rss+xml" title="Coding War &raquo; Feed" href="http://www.codingwar.com/feed" />
    <link rel="alternate" type="application/rss+xml" title="Coding War &raquo; Comments Feed" href="http://www.codingwar.com/comments/feed" />
    <link rel="alternate" type="application/rss+xml" title="Coding War &raquo; Coding War Blog Comments Feed" href="http://www.codingwar.com/1/feed" />

    &raquo; is not a valid entity thus its throwing errors. Trying removing it.

  7. Nazmul Hossain Nihal
    Member
    Posted 2 years ago #

    i cant fix this . i cant find anything like this "ยป" or raquo in header.php!

  8. Robert Bossaert
    Member
    Posted 2 years ago #

    Then check Settings > General inside WordPress and remove it from the title.

  9. Nazmul Hossain Nihal
    Member
    Posted 2 years ago #

    no my title is : Coding War ! there is no text "like raquo" in my site title!

  10. Robert Bossaert
    Member
    Posted 2 years ago #

    Well its coming from somewhere, what you can do is inactivate your plugins and see if a plugin is causing this.

    Otherwise its possible that whoever made your theme put it in, and I can only guess where he put it. I cannot help you unless you give me more information, a 'no' everytime is like playing hide and seek, you will need to give us more.

  11. Nazmul Hossain Nihal
    Member
    Posted 2 years ago #

    no my all plugins are inactivate and i changed my theme but it gives the same error.

  12. jrwall68
    Member
    Posted 2 years ago #

    I'm having the same issue and am wondering if it's in the All In One SEO program I'm using. Tho admittedly I now have it turned off I wonder if the feed was created as a static page and I need to rebuild it somehow.

    The SEO plugin generally included %post_title% | %blog_title% or some variation on every page. I just can't seem to find the one still hanging around.

    I'm using Graphene as a template.

  13. esmi
    Forum Moderator
    Posted 2 years ago #

    Please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags