WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS problems (2 posts)

  1. AnnieInItaly
    Member
    Posted 1 year ago #

    I'm trying to let people subscribe to my website using RSS, but I'm having a lot of problems.

    First of all, in google reader I see that the feed hasn't updated since May, even there there have been regular posts.

    I've tried different plugins, and I'm having problems with all of them. Using the Subscribe/Connect/Follow widget, I put my feedburner URL in, and when anyone clicks on it (it's been tried from 3 different networks in two different countries), we get the following error: "We're sorry... ... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now."

    I followed all of the advice from google on their help page, and it didn't fix anything. And EVERYONE gets this error, not just on my page. I've taken down the widget because it's useless, but I'm concerned because I don't know if it is a problem with my computer, with the plugin, or with google.

    Using the 'subscription options' plugin, it treats the email feed like a normal RSS feed (clicking on the mail button links to the feed, it doesn't have anything to do with email). So that's also a problem. Also, when clicking on the 'rss' button, it links to the feed, it doesn't link to a page that gives an option to actually SUBSCRIBE to the rss feed. I don't think it should be like that.

    Finally, I tried the "RSS' widget, and when I put my feed into the box, I got the following error, "RSS Error: A feed could not be found at http://feeds.feedburner.com/logcabincooking/blog. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed."

    The feed is real. I made it using feedburner.

    Please help! I don't know what I'm doing wrong, if anything at all.

    The website is logcabincooking.com.

  2. AnnieInItaly
    Member
    Posted 1 year ago #

    More information:

    Using feed validator (for http://logcabincooking.com/feed/), I get the following message:

    It looks like this is a web page, not a feed. I looked for a feed associated with this page, but couldn't find one. Please enter the address of your feed to validate.

    It apparently has issue with the second line, <html lang="en-US">, which doesn't make sense because what could be wrong with that, and it had a problem with a plugin, which I deactivated. Now it has something else highlighted:

    <link rel="alternate" type="application/rss+xml" title="Log Cabin Cooking ยป Feed" href="http://logcabincooking.com/feed/" />

    And I haven't a clue what is wrong with it, or how to fix it.

    Can anyone help?

    UPDATE:
    I deactivated all of my plugins and that fixed the feed validator issue. However, when clicking on the RSS icon on my site, I still get an error, but it is a different one this time,

    The page isn't redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags