WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS, I'm a n00b.. (6 posts)

  1. marmelade
    Member
    Posted 8 years ago #

    I can't get the feed to work. I get that icon so you can add the live bookmark, but it says that it failed loading when I try it out. What is wrong? I probably have messed up the code in wp somewhere, but I have no idea of where..

    It's waddledee.net.

  2. Kafkaesqui

    Posted 8 years ago #

    How is your template set up to display feed links? It appears you're using the default permalinks, but (for example) your RSS2 feed appears as:

    http://www.waddledee.net/feed/

    when it should be listed as:

    http://www.waddledee.net/?feed=rss2

  3. marmelade
    Member
    Posted 8 years ago #

    I'm not entirely sure of what you mean..

  4. marmelade
    Member
    Posted 8 years ago #

    Mean this: < ?php bloginfo('rss2_url'); ? >

  5. nicholaswong
    Member
    Posted 8 years ago #

    Guys, I've the same problem as well, I never got my RSS going,and I dunno how to fix it...

    I upgrade to 1.52, my site is http://nicholaswong.no-ip.info, thx

  6. nicholaswong
    Member
    Posted 8 years ago #

    I checked all the file in admin folder, plugin folder and root folder to clear up all the blank lines at beginning and the end, but still can't get the rss work.

    Is it becoz I built my wordpress in my computer, and no-ip can't support this rss function? Or, it's related to the theme I'm using??

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags