WordPress.org

Ready to get started?Download WordPress

Forums

RSS Feeds won't validate WP 1.5 (5 posts)

  1. Rainniar
    Member
    Posted 9 years ago #

    Error reading URL: The underlying connection was closed: The server committed an HTTP protocol violation.

    That is the error that continues to get thrown out. I can't figure out what's wong. Thanks for any help!

  2. Kafkaesqui

    Posted 9 years ago #

  3. Rainniar
    Member
    Posted 9 years ago #

    That didn't work either. :( Thanks though, any other ideas?

  4. o2slim
    Member
    Posted 9 years ago #

    This is happenin once the machine trying to recieve the feed upgrades to .net Framework 1.1 Service pack 1. Does anyone know of a fix for this?

  5. o2slim
    Member
    Posted 9 years ago #

    So it looks like this has to do with a space being placed in the HTTP header somewhere, however every "fix" that I find for WP is already taken care of in WP1.5 so I can't figure out what else could be breaking it, does anyone know how to view the HTTP header info?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.