WordPress.org

Ready to get started?Download WordPress

Forums

RSS feed stopped working almost a month ago! (3 posts)

  1. jaidex
    Member
    Posted 6 years ago #

    Hey everyone, any help here would be appreciated. I've spent a lot of time looking at it, and I can't see what I'm missing!

    My site is http://www.86words.com - it's a geek news / events site that I've been running for about a year.

    On the 11th of May (2008), I was trying to make some changes to let Google stats see my sight.

    I never did get it working, so I gave up and figured I could come back to it later.

    Well, a week or so later, I started getting reports that the RSS feed had not been updating since the 11th! I went back and tried to change everything back to the way it had been, but I just can't get it to work.

    The only clue I have that might help is that I can subscribe to a feed to begin with (it only gives the posts up to May 11th), but I CAN'T get that subscription to update (I always get a message that says that the feed is not responding, or no message at all, depending on the reader).

    Could some kind soul who knows the ins and outs of RSS give me an idea as to what I might be missing? Is there maybe a format description somewhere that says everything that needs to be in place (and what it should look like) in order for the RSS feed to work?

    Again, any help would be appreciated!

    Jai

  2. Chris_K
    Member
    Posted 6 years ago #

    Why is your feed in a frameset?!?

  3. jaidex
    Member
    Posted 6 years ago #

    Nevermind, I had actually had the problem solved prior to posting the request, it just took a while for the server to cycle it.

    Thanks for any attempted assistance, and I apologize for the false alarm!

    Jai

Topic Closed

This topic has been closed to new replies.

About this Topic