WordPress.org

Ready to get started?Download WordPress

Forums

RSS Feed stopped working (9 posts)

  1. theartofad
    Member
    Posted 8 years ago #

    My RSS ( http://www.theartofad.com/feed/ ) Feed has been working fine most of the time until now. I have noticed that sometime it shows and sometime it does not (does not show if I point my browser to feed url). Since several days ago it does not show at all - just blank page, no errors messages, just blank. I have not really changed anything, maybe added two posts, and added button on the side bar.

    What could be wrong? Where can I start troubleshooting?

    Thanks in advance for any help or advice.

  2. tomhanna
    Member
    Posted 8 years ago #

    I'd start by uploading a fresh copy of wp-rss2.php.

  3. What you are experiencing is a known bug with WordPress v1.5.1. Please upgrade to WordPress v1.5.1.3.

  4. theartofad
    Member
    Posted 8 years ago #

    I have uploaded wp-rss2.php ... nothing changed? should I try wp-rss.php ?

  5. theartofad
    Member
    Posted 8 years ago #

    Ok, I will try to upgrade.

  6. theartofad
    Member
    Posted 8 years ago #

    I have upgraded to 1.5.1.3 but nothing is changed.

  7. theartofad
    Member
    Posted 8 years ago #

    When I upgraded to 1.5.1.3 I did not touch .htaccess ... could that be a problem?

  8. theartofad
    Member
    Posted 8 years ago #

    Looks like its working on my desktop but not on my laptop... WHAT CAN IT BE?

  9. Your feed is now perfectly valid and working just fine in my reader. It sounds like the problem is now whatever you're using to read the feed on your laptop.

    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fwww.theartofad.com%2Ffeed%2F

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags