WordPress.org

Ready to get started?Download WordPress

Forums

RSS Feed Shows Broken Images and Wired Title - Seems totally crashed (4 posts)

  1. Lutz.H
    Member
    Posted 2 years ago #

    For about four or five weeks my WordPress system ran very well, including the rss feed and usind Feedburner. But something┬┤must have happened the last view days because it shows no more thumb images (broken) and the title is totally strange. The rss feed code (site: http://mobiwatch.de/feed/) looks like that:

    <title>mobiwatch.demobiwatch.de |</title>
    (the correct title is "mobiwatch.de"!)

    And the image links look like that:
    <img src='Array' border='0' width='100px' />

    In the home page code the very same image is correctly to be seen as:
    <img width="150" height="87" src="http://mobiwatch.de/wp-content/mediathek/Amazing-Alex-150x87.png" class="attachment-thumbnail wp-post-image" alt="Quelle: Rovio" title="Amazing Alex" />

    I don't understand very much of all that stuff, but it looks as if that whole rss feed thing is totally crashed!

    Anybody how has an idea how that could happen and how to fix it?

    Thanks in advance!!!

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    The RSS title appears like that possibly because of this in your meta tags:
    <link rel="alternate" type="application/rss+xml" title="mobiwatch.de &raquo; Feed" href="http://mobiwatch.de/feed/" />

  3. Lutz.H
    Member
    Posted 2 years ago #

    oookay ...? And what can I do now?

  4. aztekk
    Member
    Posted 1 year ago #

    Old topic, but I've run in the the same issue.

    My RSS title is also wierd. Site title x2 ..

    <channel>
    	<title>Lamslagen.comLamslagen.com</title>
    ...
    </channel>

    There should only be ONE "Lamslagen.com" and thats what it say in Title, under the Settings / General menu.

    Any idea on how to fix?
    Site: http://lamslagen.com

Topic Closed

This topic has been closed to new replies.

About this Topic