WordPress.org

Ready to get started?Download WordPress

Forums

RSS Feed sees old posts, not new (3 posts)

  1. cedarfortbooks
    Member
    Posted 1 year ago #

    I'm not sure if this is a WP issue or a Feedburner issue, but I understand that Feedburner doesn't have the best customer service, so I'm asking here.

    About a month ago our RSS feedburner email started sending out posts from 2010. It sent out about 10 all at once, twice, then hasn't emailed anything since. The feed isn't seeing any of the stuff we've posted this last week, just stuff from 2010 and 2009.

    Here is the Feed: feed://feeds.feedburner.com/CedarFortPublishing
    And the Website: http://www.cedarfortbooks.com/

    Things I've tried to do to fix it:
    -Deactivate ALL plugins at once
    -Pinged the RSS feed (it says it's good, which makes me suspect that this is a WP problem)

    I've read through some forum threads of people who've had similar issues, but haven't found something that will fix it. Any suggestions would be welcome.

    Thanks!

  2. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    http://validator.w3.org/check?verbose=1&uri=http%3a%2f%2fwww.cedarfortbooks.com%2f shows errors that might contribute to problems with feed. Feed validation also shows some problems.

  3. cedarfortbooks
    Member
    Posted 1 year ago #

    Thanks kmessinger, but it doesn't look like any of those code fixes will help the feed be seen. They're mostly cosmetic for the viewer. Any other options?

Topic Closed

This topic has been closed to new replies.

About this Topic