WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS Feed problem (3 posts)

  1. scotchpotch
    Member
    Posted 3 years ago #

    Hi folks.

    I hope I'm on the right thread. First, I'll give you my blog details.....

    WordPress.org vers. 3.1.1

    Blog: http://scotchpotch.com

    Feedburner: http://feeds.feedburner.com/scotch

    Theme: Atahualpa

    I recently allowed RSS feeds on my blog but I encountered a problem. Feedburner only shows one post, which is a sticky post. I've added other posts, but they do not show, nor does the subscription e-mail update to my hotmail a/c.

    The plugin for the sticky post is AStickyPostOrderER - I know there is a checkbox for Sticky Posts on the Post page, but it does not seem to work in the Atahualpa

    I've tried deleting the FeedBurner a/c and starting again, the above Feedburner a/c is the current one. When you click on the RSS link, you only see the one post.

    I've also tried resyncing Feedburner but that does not work.

    I take it I've mucked up a php file somewhere?

    Your help would be appreciated.

    Thanks

  2. scotchpotch
    Member
    Posted 3 years ago #

    UPDATE

    I found a helpful article - I followed the instructions, created a new post, it showed up ok on Feedburner and a few hours later, my test hotmail a/c I use to test subscriptions, received the post. However, I made a second post and over 18 later, it did not show in the RSS feeed.

    Here is the helpful link...

    http://www.dragonblogger.com/fix-wordpress-feedburner-feeds-not-updating

    But I'm still stuck with one RSS post, albeit it's a new one.

    Any ideas folks?

    Incidently, I've upgraded to WordPress 3.1.2

  3. scotchpotch
    Member
    Posted 3 years ago #

    I'll just remove feedburner, so although this is not resolved, I'll close this

Topic Closed

This topic has been closed to new replies.

About this Topic