WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS feed not working (7 posts)

  1. Dr. Ashok Koparday
    Member
    Posted 2 years ago #

    Hi,
    1) In firefox browser my feed is not seen.
    2) Google chrome shows this:
    error on line 543 at column 30: Input is not proper UTF-8, indicate encoding !
    Bytes: 0x1A 0x59 0x6F 0x75
    3) with <http://friendfeed.com/api/feedtest>
    using my Feed URL: http://mydoctortells.com/feed
    I get the message: No SUP-ID found -
    However, it does display the feed content.

    Kindly guide me so that my feed will work in any browser.

    Thanks,
    Dr. Ashok Koparday

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

  3. Dr. Ashok Koparday
    Member
    Posted 2 years ago #

    kmessinger,
    Thanks.
    I do not know where I have to make corrections.
    Is it right that I have to go to those specific posts and correct them?
    Will I have to remove these?
    *<iframe sr .... time and clock and
    *gmodules worldclock

  4. Dr. Ashok Koparday
    Member
    Posted 2 years ago #

    Hi,

    Sadly I get blank page when I click on 'edit' below the post. I can neither edit post nor add new post. Yesterday, I updated to 3.4.1 with FTP. I tried deactivating Askimet and Hello Dolly. Didn't work. I am using wornwall theme.
    I will truly appreciate any ideas so that I can edit from the dashboard?

    Thanks,
    Dr. Ashok Koparday

  5. Dr. Ashok Koparday
    Member
    Posted 2 years ago #

    I removed the junk <iframe>, etc.
    Still shows xml parsing error on single post.
    It says: XML parsing error: <unknown>:605:0: not well-formed (invalid token) [
    I will probably have to study xml.

  6. RuanSmit
    Member
    Posted 2 years ago #

    try adding it to feedburner?

    http://feedproxy.google.com/

    Good luck!

  7. Dr. Ashok Koparday
    Member
    Posted 2 years ago #

    I tried my best in cleaning xml and got my feed validated. Thanks to you all for your support.

    Strange problem nags me. My firefox browser blanks out when I click on 'edit' of a particular post. This does not happen with Google chrome.
    I have updated firefox browser. I have cleared all history, cache, cookies yet the problem persists.

    I will appreciate your help.
    Thank you,

Topic Closed

This topic has been closed to new replies.

About this Topic