WordPress.org

Ready to get started?Download WordPress

Forums

RSS Feed Not Working (7 posts)

  1. Hannahbod
    Member
    Posted 1 year ago #

    Hello,

    My RSS feed doesn't work, I can't find a solution on the forum. Can anyone help please? I get a 404 error whatever URL format I try.

    http://www.nicelyturnedout.com/feed/

    Thanks
    Hannah

  2. esmi
    Forum Moderator
    Posted 1 year ago #

  3. Hannahbod
    Member
    Posted 1 year ago #

    Thanks Esmi, good to know it appears there, the issue was highlighted when my images didn't appear in Bloglovin feeds and I don't see them on my Google reader either. Is there something preventing the images from appearing?

    Example: http://www.bloglovin.com/blog/2469412/wwwnicelyturnedoutcom

    How it should appear: http://www.bloglovin.com/blog/4526/a-beautiful-mess

    Thanks again

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Check that you are sending out a full feed - as opposed to a summary feed - in Settings -> Reading.

  5. Hannahbod
    Member
    Posted 1 year ago #

    Thanks Esmi,

    I've done that but now the URL you suggested produces a load of HTML code in Chrome. It clicks through fine in Firefox. Any ideas why?

    http://www.nicelyturnedout.com/index.php/feed/

    H

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    That's a Chrome issue. It doesn't have a built-in feed reader. What you are seeing is the raw RSS markup.

  7. Hannahbod
    Member
    Posted 1 year ago #

    Cool thanks, have found an alternative with feedburner, seems to do the trick:
    http://feeds.feedburner.com/NicelyTurnedOut

Topic Closed

This topic has been closed to new replies.

About this Topic