WordPress.org

Ready to get started?Download WordPress

Forums

RSS feed not working (3 posts)

  1. prettypearbride
    Member
    Posted 1 year ago #

    Hello,

    I am having problems with my rss feed validating. I think the problem started when I upgraded wordpress on 1-29-13 so I then upgraded again the 3.5.1 and it stil hasn't fixed the problem. The crazy thing is that is is showing up in web browsers just fine but isn't being pulled up by and feed validators, feedburner or google reader correctly. Google reader and feedburner pick them up but it was everything that was before 1-29-13, before, I made the initial update. Any advice would be great. Thanks!

    My site is http://www.prettypearbride.com
    RSS feed is http://www.prettypearbride.com/feed

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. prettypearbride
    Member
    Posted 1 year ago #

    I didn't try deactivating all plugins but I did do the ones that were added on right before or after the upgrade. I didn't try the resetting the plugins folder either. I'll definitely have to try that.

Topic Closed

This topic has been closed to new replies.

About this Topic