WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
RSS feed not updating (2 posts)

  1. rcis
    Member
    Posted 1 year ago #

    Hi I am using version Version 0.9.2.5 with WP 3.5 on my blog
    http://lasscreative.com.au/blog/.

    When W3 Total Cache is activated the website works correctly and the CSS/JS gets minifed however the RSS feed stops updating so I at present I am forced to have W3 Total Cache deactivated.
    Any ideas why this would be happening.
    I am using a shared hosting company JustHost below are the details the compatibility check outputs.

    Server Modules & Resources:
    
        Plugin Version: 0.9.2.5
        PHP Version: 5.2.17 (PHP5 required for Minify, Rackspace CloudFiles, Microsoft Azure support)
        Web Server: Apache
        FTP functions: Installed (required for Self-hosted (FTP) CDN support)
        Multibyte String support: Installed (required for Rackspace Cloud Files support)
        cURL extension: Installed (required for Amazon S3, Amazon CloudFront, Rackspace CloudFiles support)
        zlib extension: Installed (required for compression support)
        Opcode cache: Not installed
        Memcache extension: Installed
        HTML Tidy extension: Installed (required for HTML Tidy minifier suppport)
        Mime type detection: Not installed (required for CDN support)
        Hash function: Installed (hash) (required for NetDNA purge support)
        Safe mode: Off
        Open basedir: Off
        zlib output compression: Off
        set_time_limit: Available
        mod_deflate: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_env: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_expires: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_headers: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_mime: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_rewrite: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_setenvif: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
    
    WordPress Resources
    
        Fancy permalinks: /%year%/%monthnum%/%day%/%postname%/
        WP_CACHE define: Defined (true)
        URL rewrite: Enabled
        Network mode: No

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. rcis
    Member
    Posted 1 year ago #

    For those of you coming acrross this post, I found the cause for this problem. It was a bug which is referenced in this post http://wordpress.org/support/topic/for-everyone-having-problems-with-versions-0925-and-0924?replies=4

    which is discussed in detail with fix here
    http://www.wmiles.com/2013/01/03/w3tc-cache-preload-for-version-0-9-2-5

    Apparently it has been fixed in a more recent upload of 0.9.2.5.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic