WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] RSS feed not loading (9 posts)

  1. YOTS
    Member
    Posted 5 years ago #

    Seems like my feed stopped working all of a sudden. I can't access it no matter which feed URL I use. Anyone know what can be up? Here is my main feed URL.

    http://www.aisleone.net/feed/

    Thanks.

  2. asfodel
    Member
    Posted 5 years ago #

    Are you using Feedburner? I had that happen to me and I disabled the Feedsmith plugin and it was fine again.

  3. YOTS
    Member
    Posted 5 years ago #

    Yeah I was but I disabled and it's still not working. Even if I try http://www.aisleone.net/wp-rss.php/ it still doesn't work.

  4. asfodel
    Member
    Posted 5 years ago #

    When I disabled Feedsmith it still didn't seem to work at first, but it did after a while.

  5. YOTS
    Member
    Posted 5 years ago #

    How long? It's been a few hours now.

  6. YOTS
    Member
    Posted 5 years ago #

    Anyone know what the issue could be? I really need to get my feed working again. Thanks.

  7. YOTS
    Member
    Posted 5 years ago #

    Seems like it was a plug-in causing the problem.

  8. CesarQuinterox
    Member
    Posted 5 years ago #

    Silly thing but I found mines to work once i enabled the WP-Cache or the WP-Supercache. Totally unrelated and irrational but worked for me.

  9. skitzarella
    Member
    Posted 5 years ago #

    This worked for me this morning http://core.trac.wordpress.org/ticket/8784
    When you click canonical.php the download is at the very bottom of the page.
    is_feed() is already in line 42 of the download so you don't have to change it.

    This also works with 7.2.1

    Don't forget to clear your browsers cache when your done if not it will keep loading the old version for a while.

Topic Closed

This topic has been closed to new replies.

About this Topic