WordPress.org

Ready to get started?Download WordPress

Forums

podPress
[resolved] RSS feed links to wrong image (3 posts)

  1. DrewSpencer
    Member
    Posted 1 year ago #

    I posted this to the regular WordPress forums three days ago, then I discovered that I should have posted here. Well, here is my issue:

    Immediately after submitting my feed to the iTunes store, I realized that I failed to create an image for it. I promptly changed it in podPress, but when the podcast appeared on the store it still had the old image. I assumed it just took some time, so I waited. When nothing changed, I checked the rss feed itself and noticed that it was still linking to the Mighty Mouse picture. I am unsure how to proceed.

    Here are screenshots of the podPress plugin, showing that I changed the images:
    http://www.fairvote.org/assets/Screenshot1400.jpg
    http://www.fairvote.org/assets/Screenshot144.jpg

    Here is a link to the feed itself, showing that the iTunes image is still the "Powered by podPress" jpeg:
    http://www.fairvoteaction.org/feed/podcast

    Any advice?

    http://wordpress.org/extend/plugins/podpress/

  2. ntm
    Member
    Plugin Author

    Posted 1 year ago #

    podPress has a lot of settings and there is more than place where you can add an URL of an image file.

    I think that it is possible that you have not inserted the URLs of the new images at the wrong places. I think that because the XML code of this podcast feed does not include these to URLs.

    If you want to adjust the image URLs of this feed then you should open the Feed/iTunes Settings screen of podPress scroll down to the section podPress Feeds. The seetings of this podcast feed are probably the first ones in this section.
    Are you sure that you have changed the URLs in this section?

    btw: You should modify the file names a little bit each time you want to change the iTunes image. see http://www.apple.com/itunes/podcasts/specs.html#image

  3. DrewSpencer
    Member
    Posted 1 year ago #

    Ah, that was it. I didn't realize that the image URL had to be changed down in that part of the plugin. Thanks for the response.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic