WordPress.org

Ready to get started?Download WordPress

Forums

RSS Feed is summary not full (8 posts)

  1. bbmahal637
    Member
    Posted 5 years ago #

    My feed address is: http://feeds2.feedburner.com/jasminemarieblog/pMQa

    I have selected "full" in WordPress' Reading Option.
    I have deactivated "Summary View" in feedburner.

    Anyone have any ideas why it's still producing a summary feed?

    I'm viewing my feeds using FF3 and Google Reader.

    Thanks!

  2. TheCosmonaut
    Member
    Posted 5 years ago #

    Does anyone have any ideas on this? I'm having the exact same thing...

  3. kmessinger
    Volunteer Moderator
    Posted 5 years ago #

    FF only shows summaries I think. Try IE7 and see what you get.

  4. Scott Winterroth
    Member
    Posted 5 years ago #

    I'm having the same issue.

    I can't figure out why its not showing full articles. I've checked feedburner and WP settings.

    Are you guys using the Category LiveBookmarks Plus plugin? Or any other type of feed plugin?

  5. mattnico
    Member
    Posted 5 years ago #

    I have the same issue. I've even gone so far as to edit the summary length in the database up to 5000 instead of 50. No difference whatsoever.

  6. mattnico
    Member
    Posted 5 years ago #

    Holy Cow! I found a "solution".

    Full Text means nothing. It always uses the summary. My problem was that I was using the deprecated /wp-rss.php

    When I switched over to /?feed=rss it worked! I had to go into the database and change wp_options.rss_excerpt_length to 5000 but it works.

    If any of the WP team is reading this I'm wondering why the "full text" setting isn't being applied. Also, why is all my HTML formatting gone? My posts are just long run-on sentences with no links or images.

    EDIT: Change that to feed://yourblog.com/?feed=atom and you will get all the formatting. Also, Feedburner, doesn't take the feed:// protocol, but if you use http instead of feed, they don't seem to mind.

  7. flaljee
    Member
    Posted 4 years ago #

    mattnico - thanks. your solution worked!

  8. Aaqil
    Member
    Posted 4 years ago #

    It solved my problem

    Change that to feed://yourblog.com/?feed=atom

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags