WordPress.org

Ready to get started?Download WordPress

Forums

Rss Feed Icon not showing up (5 posts)

  1. Tmark
    Member
    Posted 7 years ago #

    I have tied putting a RSS Feed icon into my wifes blog and for some reason the custom icon(colored icon) isn't showing up. The kicker, I did have it working but I tried to do some changes to her site and stupid me I didn't back it all up, so when I reloaded here files they were old and didn't have the feed saved. It was working great before but I just can't seem to get it to work. I used the code from http://codex.wordpress.org/WordPress_Feeds
    for"Adding graphics to Feed Links" ,the first time and I am using it this time but nothing is working. The site is http://www.christyreisinger.com/christysblog.

    thanks
    Tim

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    You're linking to this file:
    http://www.christyreisinger.com/grafix/feed-icon-32x32.png

    Which does not exist.

  3. Tmark
    Member
    Posted 7 years ago #

    thanks abunch for your help, that did the trick. Even though the graphic in the folder was a PNG , it didn't have the .PNG.

    problem now fixed

    thanks
    Tim

  4. Tmark
    Member
    Posted 7 years ago #

    Now that I have the button working, when you click on it I get a window that states "This XML file does not appear to have any style information associated with it." Is this normal or do I need to do more work on the code??

    thanks Tim

  5. moshu
    Member
    Posted 7 years ago #

    Yes, that's how the feeds look like. They are not for human eyes :) They are for machines and OK. They even validate, except for a small warning, which can be corrected by clicking on the "help" link on the validator page.

Topic Closed

This topic has been closed to new replies.

About this Topic