WordPress.org

Ready to get started?Download WordPress

Forums

RSS Feed Errors (4 posts)

  1. wireframe74
    Member
    Posted 4 years ago #

    I have set up a site with expression engine and I have installed an extension that was pulling data from a wordpress rss feed till a few days ago.

    It isnt working as client has added new data to blog which has given the feed errors. Is uspect that the client has been copying and pasting from MS Word as I am getting code like this in feed:

    <span style="line-height: 150%; font-family: "Calibri","sans-serif"; color: red; font-size: 11pt;" lang="EN-AU">the patience of a saint, the skin of an alligator and the soul of an artist</span><span style="line-height: 150%; font-family: "Calibri","sans-serif"; color: red; font-size: 11pt;" lang="EN-AU">?</span><span style="line-height: 150%; font-family:

    which she said she didnt do. Also there seems to be question marks near some
    tgas as is show at validator page here..

    http://www.feedvalidator.org/check.cgi?url=http://eventexperts.com.au/index.php/feed/

    If anyone would have advice on how to clean up errors that would be great. This is the final task in a long list of things that have gone wrong with a difficult job.

    Help appreciated

  2. Samuel B
    moderator
    Posted 4 years ago #

    "mso-bidi-font-weight: normal;"
    this shows you definitively it is from MS rich text editor
    until that stuff gets cleaned up...

  3. ldallara
    Member
    Posted 4 years ago #

    I get this feed error and don't know how to fix it..

    Invalid character in a URI: http://www.louisdallaraphotoblog.com/golden-red-autumn-reflection/ #comments (5 occurrences) [help]

    Here's my feed.

    http://beta.feedvalidator.org/check.cgi?url=http%3A%2F%2Fwww.louisdallaraphotoblog.com%2F%3Ffeed%3Drss2

    Help appreciated Lou

  4. wireframe74
    Member
    Posted 4 years ago #

    I have cleaned up these errors as client is pasting from word but am still getting these errors that are afecting things which I have no idea how to get rid of:

    ?br />

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.