WordPress.org

Ready to get started?Download WordPress

Forums

RSS-Feed Error and "simplepie.php" problem (3 posts)

  1. jonas.k
    Member
    Posted 5 years ago #

    Hey everybody,

    Got the folowing problem:

    In the backend, admin panel -> dashboard, i get the following error messages:

    in the box "new links":

    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875
    RSS-Fehler: A feed could not be found at http://blogsearch.google.com/blogsearch_feeds?hl=en&scoring=d&ie=utf-8&num=20&output=rss&partner=wordpress&q=link:http://web10-0.bplaced.net/wordpress/wordpress/

    ------------------------------------------------------------------

    in the box "plugins":

    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875
    
    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875
    
    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875

    ------------------------------------------------------------------

    in the box "WordPress Deutschland Blog":

    Warning: error_log() has been disabled for security reasons in /users/web10-0/www/wordpress/wordpress/wp-includes/class-simplepie.php on line 8875
    RSS-Fehler: A feed could not be found at http://blog.wordpress-deutschland.org/feed

    Another issue is taht when i visit the comments-rss-feed of my own blog, safari answers with an error, saying the feed could not be read because of unknown format.

    I am using a fresh installation, no update, no version has been present before. no plugins are active, no files have been changed yet.
    It is the 2.8 Version of WordPress, German Edition.

    I have not found any solution in the codex, re-euploading files has not worked either. I have no idea how to work this out.

    Please help me,
    any ideas?

    Thanks in advance for your help,
    jonas

  2. moparvarn
    Member
    Posted 5 years ago #

    Same problem here.

  3. hamiltonmd
    Member
    Posted 4 years ago #

    Add this line to your wp-config.php

    define('WP_MEMORY_LIMIT', '64M');

    This way you won't have to constantly make the fix again whenever you upgrade WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic